summaryrefslogtreecommitdiffstats
path: root/src/global/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/global/CMakeLists.txt')
-rw-r--r--src/global/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/global/CMakeLists.txt b/src/global/CMakeLists.txt
index d96a8abb3..b540d974c 100644
--- a/src/global/CMakeLists.txt
+++ b/src/global/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from global.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## Tools Module:
@@ -12,7 +13,5 @@ qt_internal_add_module(Tools
# special case end
MODULE_INTERFACE_NAME Tools # Specify the 'Tools' name explicitly to avoid warning
# related to the expected name of internal module.
+ NO_GENERATE_CPP_EXPORTS
)
-
-#### Keys ignored in scope 1:.:.:global.pro:<TRUE>:
-# MODULE = "tools"