summaryrefslogtreecommitdiffstats
path: root/src/pixeltool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pixeltool/CMakeLists.txt')
-rw-r--r--src/pixeltool/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/src/pixeltool/CMakeLists.txt b/src/pixeltool/CMakeLists.txt
index eaf3f7a02..b430d3efb 100644
--- a/src/pixeltool/CMakeLists.txt
+++ b/src/pixeltool/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from pixeltool.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## pixeltool App:
@@ -8,17 +9,13 @@ qt_internal_add_app(pixeltool
SOURCES
main.cpp
qpixeltool.cpp qpixeltool.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
Qt::Widgets
)
-#### Keys ignored in scope 1:.:.:pixeltool.pro:<TRUE>:
-# QT_FOR_CONFIG = "tools-private"
-# _REQUIREMENTS = "qtConfig(pixeltool)"
-
## Scopes:
#####################################################################