summaryrefslogtreecommitdiffstats
path: root/src/windeployqt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/windeployqt/CMakeLists.txt')
-rw-r--r--src/windeployqt/CMakeLists.txt42
1 files changed, 0 insertions, 42 deletions
diff --git a/src/windeployqt/CMakeLists.txt b/src/windeployqt/CMakeLists.txt
deleted file mode 100644
index ba6f45431..000000000
--- a/src/windeployqt/CMakeLists.txt
+++ /dev/null
@@ -1,42 +0,0 @@
-# Generated from windeployqt.pro.
-
-#####################################################################
-## windeployqt Tool:
-#####################################################################
-
-qt_add_executable(windeployqt # special case
- #BOOTSTRAP # special case remove
- SOURCES
- ../shared/winutils/elfreader.cpp ../shared/winutils/elfreader.h
- ../shared/winutils/qmlutils.cpp ../shared/winutils/qmlutils.h
- ../shared/winutils/utils.cpp ../shared/winutils/utils.h
- main.cpp
- DEFINES
- QT_NO_CAST_FROM_ASCII
- QT_NO_CAST_TO_ASCII
- QT_NO_FOREACH
- INCLUDE_DIRECTORIES
- ../shared/winutils
- PUBLIC_LIBRARIES
- Qt::CorePrivate
- Qt::Core # special case
-)
-
-#### Keys ignored in scope 1:.:.:windeployqt.pro:<TRUE>:
-# QMAKE_TARGET_DESCRIPTION = "Qt Windows Deployment Tool"
-# QT_FOR_CONFIG = "tools-private"
-# _OPTION = "host_build"
-# _REQUIREMENTS = "qtConfig(windeployqt)"
-
-## Scopes:
-#####################################################################
-
-qt_extend_target(windeployqt CONDITION WIN32
- PUBLIC_LIBRARIES
- shlwapi
-)
-
-qt_extend_target(windeployqt CONDITION QT_FEATURE_relocatable
- DEFINES
- QT_RELOCATABLE
-)