aboutsummaryrefslogtreecommitdiffstats
path: root/src/components/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/CMakeLists.txt')
-rw-r--r--src/components/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/components/CMakeLists.txt b/src/components/CMakeLists.txt
index 746dce26..4510bbcd 100644
--- a/src/components/CMakeLists.txt
+++ b/src/components/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
#####################################################################
## VirtualKeyboard.Components Module:
#####################################################################
@@ -52,4 +55,7 @@ qt_internal_add_qml_module(qtvkbcomponentsplugin
Qt::Gui
Qt::Qml
Qt::Quick
+ Qt::VirtualKeyboard
+ Qt::VirtualKeyboardSettings
+ NO_GENERATE_CPP_EXPORTS
)