aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/lipi-toolkit/3rdparty/lipi-toolkit/src/reco/shaperec/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/lipi-toolkit/3rdparty/lipi-toolkit/src/reco/shaperec/common/CMakeLists.txt')
-rw-r--r--src/plugins/lipi-toolkit/3rdparty/lipi-toolkit/src/reco/shaperec/common/CMakeLists.txt33
1 files changed, 0 insertions, 33 deletions
diff --git a/src/plugins/lipi-toolkit/3rdparty/lipi-toolkit/src/reco/shaperec/common/CMakeLists.txt b/src/plugins/lipi-toolkit/3rdparty/lipi-toolkit/src/reco/shaperec/common/CMakeLists.txt
deleted file mode 100644
index 1ae4f285..00000000
--- a/src/plugins/lipi-toolkit/3rdparty/lipi-toolkit/src/reco/shaperec/common/CMakeLists.txt
+++ /dev/null
@@ -1,33 +0,0 @@
-# Generated from common.pro.
-
-#####################################################################
-## shaperecommon Generic Library:
-#####################################################################
-
-qt_add_cmake_library(shaperecommon
- STATIC
- EXCEPTIONS
- OUTPUT_DIRECTORY "${QT_BUILD_DIR}/lib"
- SOURCES
- LTKShapeRecoConfig.cpp
- LTKShapeRecoResult.cpp
- LTKShapeRecoUtil.cpp
- LTKShapeRecognizer.cpp
- LTKShapeSample.cpp
- INCLUDE_DIRECTORIES
- ../../../include
- ../../../util/lib
- ../featureextractor/common
- PUBLIC_LIBRARIES
- Qt::Core
- Qt::Gui
-)
-qt_disable_warnings(shaperecommon)
-
-## Scopes:
-#####################################################################
-
-qt_extend_target(shaperecommon CONDITION NOT LIPILIBS_ISEMPTY
- PUBLIC_LIBRARIES
- # Remove: L/lib
-)