aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/dictionarymanager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/dictionarymanager/CMakeLists.txt')
-rw-r--r--tests/auto/dictionarymanager/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/tests/auto/dictionarymanager/CMakeLists.txt b/tests/auto/dictionarymanager/CMakeLists.txt
new file mode 100644
index 00000000..f0e7857e
--- /dev/null
+++ b/tests/auto/dictionarymanager/CMakeLists.txt
@@ -0,0 +1,29 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+# Generated from dictionarymanager.pro.
+
+#####################################################################
+## tst_dictionarymanager Test:
+#####################################################################
+
+qt_internal_add_test(tst_dictionarymanager
+ SOURCES
+ tst_dictionarymanager.cpp
+ LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+ Qt::VirtualKeyboard
+)
+
+## Scopes:
+#####################################################################
+
+qt_internal_extend_target(tst_dictionarymanager CONDITION NOT QT_BUILD_SHARED_LIBS
+ LIBRARIES
+ Qt::Svg
+)
+
+#### Keys ignored in scope 3:.:.:dictionarymanager.pro:static:
+# QTPLUGIN = "qtvirtualkeyboardplugin"