aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/x11vkbwrapper/vkbnativehost/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/x11vkbwrapper/vkbnativehost/CMakeLists.txt')
-rw-r--r--tests/manual/x11vkbwrapper/vkbnativehost/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/manual/x11vkbwrapper/vkbnativehost/CMakeLists.txt b/tests/manual/x11vkbwrapper/vkbnativehost/CMakeLists.txt
index 244e4732..6874df79 100644
--- a/tests/manual/x11vkbwrapper/vkbnativehost/CMakeLists.txt
+++ b/tests/manual/x11vkbwrapper/vkbnativehost/CMakeLists.txt
@@ -1,17 +1,20 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from vkbnativehost.pro.
#####################################################################
## x11vkbnativehost Binary:
#####################################################################
-qt_add_manual_test(x11vkbnativehost
+qt_internal_add_manual_test(x11vkbnativehost
SOURCES
common_defs.h
main.cpp
sendertodbus.cpp sendertodbus.h
DEFINES
QT_DEPRECATED_WARNINGS
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::DBus
)