summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2020-07-02 14:42:45 +0200
committerTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-07-29 13:09:05 +0200
commit50b9addb08b04f365d0f2d3439291523fa858e8d (patch)
treef26bbba26d5468ec40099a61994ee9b78a03261e /CMakeLists.txt
parent48e30da0902ba0775a04745d091abea49742fb89 (diff)
Adapt to recent qtbase changes and update dependencies
- moving linuxaccessibility/xkbcommon/eglsupport/glxsupport to QtGui - event refactoring Task-number: QTBUG-83255 Change-Id: Ic82ee6ef5652413781468edb58c601ee7dce2e3b Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 340fe9e8c..88223a419 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,16 +27,11 @@ find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS
Core
Gui
OpenGL
+ PlatformHeaders
)
find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS
- EglSupport
- GlxSupport
- LinuxAccessibilitySupport
Quick
- ServiceSupport
- XkbCommonSupport
- ThemeSupport
)
# special case end