summaryrefslogtreecommitdiffstats
path: root/src/hardwareintegration/compositor/CMakeLists.txt
diff options
context:
space:
mode:
authorElvis Lee <kwangwoong.lee@lge.com>2020-12-31 10:53:08 +0900
committerElvis Lee <kwangwoong.lee@lge.com>2021-04-29 07:38:17 +0900
commitcd72f971739ab27e4a613baf560f0482388ade20 (patch)
tree0513413864dd3a2dcb3a0239f1cf607e14a4c5a9 /src/hardwareintegration/compositor/CMakeLists.txt
parent723dd936bb6b1055c4a552366cb7c220390d68d2 (diff)
Export wayland-egl compositor hwintegration
Support wayland-egl compositor hwintegration as a module for external build Change-Id: I794ad4eb38fc2dda31ace1b0eeb2e001020d0956 Reviewed-by: Eskil Abrahamsen Blomfeldt <eskil.abrahamsen-blomfeldt@qt.io>
Diffstat (limited to 'src/hardwareintegration/compositor/CMakeLists.txt')
-rw-r--r--src/hardwareintegration/compositor/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/hardwareintegration/compositor/CMakeLists.txt b/src/hardwareintegration/compositor/CMakeLists.txt
new file mode 100644
index 000000000..82e0be9d4
--- /dev/null
+++ b/src/hardwareintegration/compositor/CMakeLists.txt
@@ -0,0 +1,5 @@
+# Generated from compositor.pro.
+
+if(QT_FEATURE_wayland_egl)
+ add_subdirectory(wayland-egl)
+endif()