summaryrefslogtreecommitdiffstats
path: root/src/plugins/shellintegration/xdg-shell-v6/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 18:20:29 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-10-01 12:09:59 +0200
commit8651264e7f1d624271c84221d468597ac8f4edf8 (patch)
tree46f87e78fab476effbaf5292411741c511d46782 /src/plugins/shellintegration/xdg-shell-v6/CMakeLists.txt
parentfdc100781bd7119b39acb5169be5a34886718449 (diff)
CMake: Regenerate projects to use new qt_internal_ API
Modify special case locations to use the new API as well. Task-number: QTBUG-86815 Change-Id: I2ba7753b64f3d88332e919dc90c98e252e20dd98 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'src/plugins/shellintegration/xdg-shell-v6/CMakeLists.txt')
-rw-r--r--src/plugins/shellintegration/xdg-shell-v6/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/shellintegration/xdg-shell-v6/CMakeLists.txt b/src/plugins/shellintegration/xdg-shell-v6/CMakeLists.txt
index 190c6698f..4ea237f6a 100644
--- a/src/plugins/shellintegration/xdg-shell-v6/CMakeLists.txt
+++ b/src/plugins/shellintegration/xdg-shell-v6/CMakeLists.txt
@@ -30,7 +30,7 @@ qt6_generate_wayland_protocol_client_sources(QWaylandXdgShellV6IntegrationPlugin
## Scopes:
#####################################################################
-qt_extend_target(QWaylandXdgShellV6IntegrationPlugin CONDITION QT_FEATURE_xkbcommon
+qt_internal_extend_target(QWaylandXdgShellV6IntegrationPlugin CONDITION QT_FEATURE_xkbcommon
LIBRARIES
XKB::XKB
)