summaryrefslogtreecommitdiffstats
path: root/tests/auto/client/nooutput/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2022-07-28 09:52:36 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2022-07-28 11:27:34 +0200
commit7261e8625f7b2af25cd87740407743d503f594d1 (patch)
tree91624880de91e017f473c05e3e59b6089513efd1 /tests/auto/client/nooutput/CMakeLists.txt
parent043d2047356c1c07c54af0aaa887e2f13de07a22 (diff)
CMake: Don't use PUBLIC_LIBRARIES for tests and test helpers
Change-Id: I95f27e29fdee60acecba4fbba9b1b77c1680cee5 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io>
Diffstat (limited to 'tests/auto/client/nooutput/CMakeLists.txt')
-rw-r--r--tests/auto/client/nooutput/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/client/nooutput/CMakeLists.txt b/tests/auto/client/nooutput/CMakeLists.txt
index c6b3712a7..53459539a 100644
--- a/tests/auto/client/nooutput/CMakeLists.txt
+++ b/tests/auto/client/nooutput/CMakeLists.txt
@@ -10,6 +10,6 @@
qt_internal_add_test(tst_nooutput
SOURCES
tst_nooutput.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
SharedClientTest
)