summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 73997c03c..e1a32a252 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,14 +34,13 @@ endif()
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS
Core
Gui
+ OpenGL
)
find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS
EglSupport
GlxSupport
LinuxAccessibilitySupport
- FontDatabaseSupport
- PlatformCompositorSupport
Quick
ServiceSupport
XkbCommonSupport