summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e1a32a252..340fe9e8c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,14 +14,6 @@ project(QtWayland # special case
# TODO: Fix warnings and remove this
set(QT_REPO_NOT_WARNINGS_CLEAN TRUE)
-# TODO: Remove this after qtbase revert of
-# dd7e40b1086020f6a054957f4972720cd684.
-# Needed for correct dependency tracking of Wayland::Client
-# and Wayland::Server in the separate qt_find_package() calls
-# so that standalone tests configure successfully.
-set(QT_FIND_PACKAGE_DISABLE_DEBUG_BEHAVIOR TRUE)
-
-# Find BuildInternals first by itself because it defines QNX
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS
BuildInternals
)