summaryrefslogtreecommitdiffstats
path: root/examples/wayland/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/CMakeLists.txt')
-rw-r--r--examples/wayland/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/wayland/CMakeLists.txt b/examples/wayland/CMakeLists.txt
index 9ccfa5a5e..965af718c 100644
--- a/examples/wayland/CMakeLists.txt
+++ b/examples/wayland/CMakeLists.txt
@@ -8,7 +8,7 @@ endif()
if(TARGET Qt::Quick)
qt_internal_add_example(minimal-qml)
qt_internal_add_example(spanning-screens)
- qt_internal_add_example(pure-qml)
+ qt_internal_add_example(fancy-compositor)
qt_internal_add_example(multi-output)
qt_internal_add_example(multi-screen)
qt_internal_add_example(overview-compositor)