summaryrefslogtreecommitdiffstats
path: root/examples/wayland/custom-extension/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/custom-extension/CMakeLists.txt')
-rw-r--r--examples/wayland/custom-extension/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/wayland/custom-extension/CMakeLists.txt b/examples/wayland/custom-extension/CMakeLists.txt
new file mode 100644
index 000000000..af6e7febd
--- /dev/null
+++ b/examples/wayland/custom-extension/CMakeLists.txt
@@ -0,0 +1,9 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+cmake_minimum_required(VERSION 3.16)
+project(custom-extension)
+
+add_subdirectory(qml-client)
+add_subdirectory(compositor)
+add_subdirectory(cpp-client)