summaryrefslogtreecommitdiffstats
path: root/examples/wayland/custom-extension/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/custom-extension/CMakeLists.txt')
-rw-r--r--examples/wayland/custom-extension/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/examples/wayland/custom-extension/CMakeLists.txt b/examples/wayland/custom-extension/CMakeLists.txt
index 408a9174e..af6e7febd 100644
--- a/examples/wayland/custom-extension/CMakeLists.txt
+++ b/examples/wayland/custom-extension/CMakeLists.txt
@@ -1,4 +1,8 @@
-# Generated from custom-extension.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+cmake_minimum_required(VERSION 3.16)
+project(custom-extension)
add_subdirectory(qml-client)
add_subdirectory(compositor)