summaryrefslogtreecommitdiffstats
path: root/examples/wayland/custom-extension/compositor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/custom-extension/compositor/CMakeLists.txt')
-rw-r--r--examples/wayland/custom-extension/compositor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/wayland/custom-extension/compositor/CMakeLists.txt b/examples/wayland/custom-extension/compositor/CMakeLists.txt
index cf87ad5eb..d38efb1bf 100644
--- a/examples/wayland/custom-extension/compositor/CMakeLists.txt
+++ b/examples/wayland/custom-extension/compositor/CMakeLists.txt
@@ -40,7 +40,7 @@ target_link_libraries(custom-extension-compositor PUBLIC
# Resources:
set(compositor_resource_files
"images/background.png"
- "qml/Screen.qml"
+ "qml/CompositorScreen.qml"
"qml/main.qml"
)