summaryrefslogtreecommitdiffstats
path: root/examples/wayland/custom-extension/cpp-client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/custom-extension/cpp-client/CMakeLists.txt')
-rw-r--r--examples/wayland/custom-extension/cpp-client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/wayland/custom-extension/cpp-client/CMakeLists.txt b/examples/wayland/custom-extension/cpp-client/CMakeLists.txt
index ce1203517..30012c748 100644
--- a/examples/wayland/custom-extension/cpp-client/CMakeLists.txt
+++ b/examples/wayland/custom-extension/cpp-client/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from cpp-client.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(custom-extension-cpp-client) # special case
set(CMAKE_INCLUDE_CURRENT_DIR ON)