summaryrefslogtreecommitdiffstats
path: root/examples/wayland/custom-shell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/wayland/custom-shell/CMakeLists.txt')
-rw-r--r--examples/wayland/custom-shell/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/examples/wayland/custom-shell/CMakeLists.txt b/examples/wayland/custom-shell/CMakeLists.txt
index 7158582ec..1b0fe1653 100644
--- a/examples/wayland/custom-shell/CMakeLists.txt
+++ b/examples/wayland/custom-shell/CMakeLists.txt
@@ -1,2 +1,5 @@
-qt_internal_add_example(client-plugin)
-qt_internal_add_example(compositor)
+cmake_minimum_required(VERSION 3.16)
+project(custom-shell)
+
+add_subdirectory(client-plugin)
+add_subdirectory(compositor)