summaryrefslogtreecommitdiffstats
path: root/src/hardwareintegration/client/wayland-egl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/hardwareintegration/client/wayland-egl/CMakeLists.txt')
-rw-r--r--src/hardwareintegration/client/wayland-egl/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/hardwareintegration/client/wayland-egl/CMakeLists.txt b/src/hardwareintegration/client/wayland-egl/CMakeLists.txt
index 8ab1ef6fe..967dd3cab 100644
--- a/src/hardwareintegration/client/wayland-egl/CMakeLists.txt
+++ b/src/hardwareintegration/client/wayland-egl/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from wayland-egl.pro.
#####################################################################
@@ -24,6 +27,7 @@ qt_internal_add_module(WaylandEglClientHwIntegrationPrivate
Qt::WaylandClientPrivate
Wayland::Client
Wayland::Egl
+ NO_GENERATE_CPP_EXPORTS
)
#### Keys ignored in scope 1:.:.:wayland-egl.pro:<TRUE>: