summaryrefslogtreecommitdiffstats
path: root/src/plugins/hardwareintegration/client/shm-emulation-server/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/hardwareintegration/client/shm-emulation-server/CMakeLists.txt')
-rw-r--r--src/plugins/hardwareintegration/client/shm-emulation-server/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/plugins/hardwareintegration/client/shm-emulation-server/CMakeLists.txt b/src/plugins/hardwareintegration/client/shm-emulation-server/CMakeLists.txt
index 6b68ab8eb..81ff77bab 100644
--- a/src/plugins/hardwareintegration/client/shm-emulation-server/CMakeLists.txt
+++ b/src/plugins/hardwareintegration/client/shm-emulation-server/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from shm-emulation-server.pro.
#####################################################################
@@ -6,13 +9,13 @@
qt_internal_add_plugin(ShmServerBufferPlugin
OUTPUT_NAME shm-emulation-server
- TYPE wayland-graphics-integration-client
+ PLUGIN_TYPE wayland-graphics-integration-client
SOURCES
../../../../hardwareintegration/client/shm-emulation-server/shmserverbufferintegration.cpp ../../../../hardwareintegration/client/shm-emulation-server/shmserverbufferintegration.h
main.cpp
INCLUDE_DIRECTORIES
../../../../hardwareintegration/client/shm-emulation-server
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::Gui
Qt::OpenGL