summaryrefslogtreecommitdiffstats
path: root/src/plugins/platforms/qwayland-xcomposite-egl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/platforms/qwayland-xcomposite-egl/CMakeLists.txt')
-rw-r--r--src/plugins/platforms/qwayland-xcomposite-egl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/platforms/qwayland-xcomposite-egl/CMakeLists.txt b/src/plugins/platforms/qwayland-xcomposite-egl/CMakeLists.txt
index a4ba2137d..b93637075 100644
--- a/src/plugins/platforms/qwayland-xcomposite-egl/CMakeLists.txt
+++ b/src/plugins/platforms/qwayland-xcomposite-egl/CMakeLists.txt
@@ -3,6 +3,7 @@
#####################################################################
## QWaylandXCompositeEglPlatformIntegrationPlugin Plugin:
#####################################################################
+qt_find_package(EGL) # special case
qt_internal_add_plugin(QWaylandXCompositeEglPlatformIntegrationPlugin
OUTPUT_NAME qwayland-xcomposite-egl
@@ -20,7 +21,6 @@ qt_internal_add_plugin(QWaylandXCompositeEglPlatformIntegrationPlugin
EGL::EGL
PkgConfig::XComposite
Qt::Core
- Qt::EglSupportPrivate
Qt::Gui
Qt::WaylandClientPrivate
Wayland::Client