summaryrefslogtreecommitdiffstats
path: root/src/plugins/shellintegration/fullscreen-shell-v1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/shellintegration/fullscreen-shell-v1/CMakeLists.txt')
-rw-r--r--src/plugins/shellintegration/fullscreen-shell-v1/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/plugins/shellintegration/fullscreen-shell-v1/CMakeLists.txt b/src/plugins/shellintegration/fullscreen-shell-v1/CMakeLists.txt
index 686cfbcb6..7413bcdf5 100644
--- a/src/plugins/shellintegration/fullscreen-shell-v1/CMakeLists.txt
+++ b/src/plugins/shellintegration/fullscreen-shell-v1/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from fullscreen-shell-v1.pro.
#####################################################################
@@ -6,12 +9,12 @@
qt_internal_add_plugin(QWaylandFullScreenShellV1IntegrationPlugin
OUTPUT_NAME fullscreen-shell-v1
- TYPE wayland-shell-integration
+ PLUGIN_TYPE wayland-shell-integration
SOURCES
main.cpp
qwaylandfullscreenshellv1integration.cpp qwaylandfullscreenshellv1integration.h
qwaylandfullscreenshellv1surface.cpp qwaylandfullscreenshellv1surface.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::Gui
Qt::GuiPrivate