summaryrefslogtreecommitdiffstats
path: root/tests/auto/client/cursor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/client/cursor/CMakeLists.txt')
-rw-r--r--tests/auto/client/cursor/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/auto/client/cursor/CMakeLists.txt b/tests/auto/client/cursor/CMakeLists.txt
new file mode 100644
index 000000000..a7814a2c2
--- /dev/null
+++ b/tests/auto/client/cursor/CMakeLists.txt
@@ -0,0 +1,11 @@
+#####################################################################
+## tst_cursor Test:
+#####################################################################
+
+qt_internal_add_test(tst_wayland_cursor
+ SOURCES
+ tst_cursor.cpp
+ cursorshapev1.cpp
+ LIBRARIES
+ SharedClientTest
+)