summaryrefslogtreecommitdiffstats
path: root/tests/auto/client/datadevicev1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/client/datadevicev1/CMakeLists.txt')
-rw-r--r--tests/auto/client/datadevicev1/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/client/datadevicev1/CMakeLists.txt b/tests/auto/client/datadevicev1/CMakeLists.txt
new file mode 100644
index 000000000..cfc2f5beb
--- /dev/null
+++ b/tests/auto/client/datadevicev1/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+# Generated from datadevicev1.pro.
+
+#####################################################################
+## tst_datadevicev1 Test:
+#####################################################################
+
+qt_internal_add_test(tst_datadevicev1
+ SOURCES
+ tst_datadevicev1.cpp
+ LIBRARIES
+ SharedClientTest
+)