summaryrefslogtreecommitdiffstats
path: root/tests/auto/client/multithreaded/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/client/multithreaded/CMakeLists.txt')
-rw-r--r--tests/auto/client/multithreaded/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/auto/client/multithreaded/CMakeLists.txt b/tests/auto/client/multithreaded/CMakeLists.txt
index 49d93297f..62d935905 100644
--- a/tests/auto/client/multithreaded/CMakeLists.txt
+++ b/tests/auto/client/multithreaded/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from multithreaded.pro.
#####################################################################
@@ -7,6 +10,6 @@
qt_internal_add_test(tst_multithreaded
SOURCES
tst_multithreaded.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
SharedClientTest
)