summaryrefslogtreecommitdiffstats
path: root/tests/auto/client/output/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/client/output/CMakeLists.txt')
-rw-r--r--tests/auto/client/output/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/client/output/CMakeLists.txt b/tests/auto/client/output/CMakeLists.txt
new file mode 100644
index 000000000..a9c5cea3c
--- /dev/null
+++ b/tests/auto/client/output/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+# Generated from output.pro.
+
+#####################################################################
+## tst_output Test:
+#####################################################################
+
+qt_internal_add_test(tst_output
+ SOURCES
+ tst_output.cpp
+ LIBRARIES
+ SharedClientTest
+)