summaryrefslogtreecommitdiffstats
path: root/tests/auto/client/primaryselectionv1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/client/primaryselectionv1/CMakeLists.txt')
-rw-r--r--tests/auto/client/primaryselectionv1/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/client/primaryselectionv1/CMakeLists.txt b/tests/auto/client/primaryselectionv1/CMakeLists.txt
new file mode 100644
index 000000000..0235ae33e
--- /dev/null
+++ b/tests/auto/client/primaryselectionv1/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+# Generated from primaryselectionv1.pro.
+
+#####################################################################
+## tst_primaryselectionv1 Test:
+#####################################################################
+
+qt_internal_add_test(tst_primaryselectionv1
+ SOURCES
+ tst_primaryselectionv1.cpp
+ LIBRARIES
+ SharedClientTest
+)