summaryrefslogtreecommitdiffstats
path: root/tests/auto/client/seatv4/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/client/seatv4/CMakeLists.txt')
-rw-r--r--tests/auto/client/seatv4/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/tests/auto/client/seatv4/CMakeLists.txt b/tests/auto/client/seatv4/CMakeLists.txt
new file mode 100644
index 000000000..c4e3ecba1
--- /dev/null
+++ b/tests/auto/client/seatv4/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+# Generated from seatv4.pro.
+
+#####################################################################
+## tst_seatv4 Test:
+#####################################################################
+
+qt_internal_add_test(tst_seatv4
+ SOURCES
+ tst_seatv4.cpp
+ LIBRARIES
+ SharedClientTest
+)
+
+## Scopes:
+#####################################################################
+
+qt_internal_extend_target(tst_seatv4 CONDITION QT_FEATURE_cursor
+ LIBRARIES
+ Qt::GuiPrivate
+ Wayland::Cursor
+)