summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index a3c4870d1..9041fff95 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -13,3 +13,6 @@ include("${_Qt5CTestMacros}")
test_module_includes(
Compositor QWaylandBufferRef
)
+
+# Can't test in `test_module_includes`, WaylandClient has no public headers
+expect_pass(test_waylandclient)