summaryrefslogtreecommitdiffstats
path: root/tests/manual/texture-sharing/cpp-client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/texture-sharing/cpp-client/CMakeLists.txt')
-rw-r--r--tests/manual/texture-sharing/cpp-client/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/manual/texture-sharing/cpp-client/CMakeLists.txt b/tests/manual/texture-sharing/cpp-client/CMakeLists.txt
index 4186ce995..03819d3a3 100644
--- a/tests/manual/texture-sharing/cpp-client/CMakeLists.txt
+++ b/tests/manual/texture-sharing/cpp-client/CMakeLists.txt
@@ -11,12 +11,10 @@ qt_add_manual_test(cpp-client
main.cpp
INCLUDE_DIRECTORIES
../../../../src/imports/texture-sharing
- LIBRARIES
- Qt::GuiPrivate
- Qt::WaylandClientPrivate
PUBLIC_LIBRARIES
Qt::Gui
- Qt::WaylandClient
+ Qt::GuiPrivate
+ Qt::WaylandClientPrivate
)
qt6_generate_wayland_protocol_client_sources(cpp-client