aboutsummaryrefslogtreecommitdiffstats
path: root/src/webchannel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/webchannel/CMakeLists.txt')
-rw-r--r--src/webchannel/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/webchannel/CMakeLists.txt b/src/webchannel/CMakeLists.txt
index fd5c08b..9366654 100644
--- a/src/webchannel/CMakeLists.txt
+++ b/src/webchannel/CMakeLists.txt
@@ -9,6 +9,8 @@ qt_internal_add_module(WebChannel
qwebchannelabstracttransport.cpp qwebchannelabstracttransport.h
signalhandler_p.h
qwebchannelglobal.h
+ DEFINES
+ QT_NO_CONTEXTLESS_CONNECT
LIBRARIES
Qt::CorePrivate
)