summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKai Koehne <kai.koehne@qt.io>2016-05-25 12:17:08 +0200
committerJani Heikkinen <jani.heikkinen@qt.io>2016-05-26 18:03:40 +0000
commite3043c0680bb7f3cdf0ba18cce12969045f79e01 (patch)
tree3f99c9c0ae2af18a07f7aeec512067246aa5b225
parent08a2aed04c77313a3054e5493ed911c6b62fc16a (diff)
Document new use_appstore_compiliant_code config option in changes file
Change-Id: I559fb89b585d6aebca3a6a351706676a27f98ef4 Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
-rw-r--r--dist/changes-5.7.03
1 files changed, 3 insertions, 0 deletions
diff --git a/dist/changes-5.7.0 b/dist/changes-5.7.0
index 4ee8bf77..345a6ab9 100644
--- a/dist/changes-5.7.0
+++ b/dist/changes-5.7.0
@@ -29,6 +29,9 @@ information about a particular change.
if the PPAPI Widevine CDM plugin is installed.
* Spellchecking is now available if dictionaries are installed.
+- OS X:
+ * Added 'use_appstore_compliant_code' option to allow compiling WebEngine as Mac App Store compliant.
+
****************************************************************************
* Qt WebEngineQML *
****************************************************************************