summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-08-31 15:36:29 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-09-03 10:43:20 +0000
commit8634976c3088241ce930e21f4f9288e60b56fad8 (patch)
tree076d4917fb663e33598bd717ca10ea89300d8778 /CMakeLists.txt
parent9b31c1efd0bce937e36080344d7d70473abf089d (diff)
Restore module consistency
Even we do build qtpdf module within qtwebengine repo keep target name as webengine so it fits 'better' with other project's names. Change-Id: If7d33ff3bf2b0d53a9b6e82706432a85c2991117 Reviewed-by: Kirill Burtsev <kirill.burtsev@qt.io> (cherry picked from commit 6a2352716dd223f2308eae6936885d9f9ba53060) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c78610c2c..f96172a40 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ include(.cmake.conf)
include(ExternalProject)
include(cmake/Functions.cmake)
-project(QtWebEngineAndQtPdf
+project(QtWebEngine
VERSION "${QT_REPO_MODULE_VERSION}"
DESCRIPTION "QtWebEngine and QtPdf modules"
HOMEPAGE_URL "https://qt.io/"