summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-02-10 10:32:52 +0100
committerMichal Klocek <michal.klocek@qt.io>2021-05-19 17:52:39 +0200
commite1e6e4c90071a7e4e7a12b9f529ca1da6d71e0c1 (patch)
tree3011da06323f6f4485baf75ede78b7076099d070 /CMakeLists.txt
parent92dce39f771a75bf889ef780a1f631c43ddc502f (diff)
Add WebEngineWidgets, WebEngineQuick modules cmake build
Fix some library dependencies and make proper header includes in core. Task-number: QTBUG-91760 Change-Id: I415361dd42ef2cc39716ce3f5f56e6e8556ac4c8 Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fd16c061d..a84f1ed58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,8 @@ endif()
add_subdirectory(src/core/api)
add_subdirectory(src/process)
+add_subdirectory(src/webenginewidgets)
+add_subdirectory(src/webenginequick)
qt_build_repo_end()
### NINJA