summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-10-25 13:23:44 +0200
committerMichal Klocek <michal.klocek@qt.io>2021-11-17 20:45:40 +0100
commit3a2dd40b179405da84c85d5877a6e2678b36ce8a (patch)
tree8c881aa86ea6d897b56d03dc12482a1516e8ac0e /CMakeLists.txt
parent23cc5bb2588100c6053d9d11b20778724cdbd6e7 (diff)
Add cmake api for 'bdict' dictionary conversion
Fix spellchecker example and test to use new api. Note we should not use qt6 prefix in cmake api in examples. Change-Id: Ib800bf2b7bd83e10060fa01ccd8d4a262752e09b Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> Reviewed-by: Michael BrĂ¼ning <michael.bruning@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95f5cdfc2..b0a0c7ffb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,6 +3,7 @@ cmake_minimum_required(VERSION 3.19)
include(.cmake.conf)
include(ExternalProject)
include(cmake/Functions.cmake)
+include(src/core/api/Qt6WebEngineCoreMacros.cmake)
project(QtWebEngine
VERSION "${QT_REPO_MODULE_VERSION}"