summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-05-06 09:05:47 +0200
committerMichal Klocek <michal.klocek@qt.io>2021-05-22 14:10:32 +0200
commit7a625fbd224b4a33564b2b8a8e8fc0559b52f8ce (patch)
tree4ba3dad3fc02ea588b5500c911b30928b456a22f /CMakeLists.txt
parent08130fdf90b931a3dda61928ea6d71fbd35c6d73 (diff)
Fake artifacts on test nodes
If the build node was skip due to missing requirements, the test node still tries to download artifacts. Add the workaround for now. Task-number: COIN-707 Change-Id: Ib5332b6f5af82a77ac2cf702f5be4abf3fb075a0 Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1a6bbfe9e..ea8af0114 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,6 +51,8 @@ if(NOT ${pdfSupport})
endif()
if(NOT QT_FEATURE_qtwebengine_build AND NOT QT_FEATURE_qtpdf_build)
+ # coin missing artifacts workaround
+ install(FILES coin-bug-707 DESTINATION ${INSTALL_DATADIR})
return()
endif()