summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorBalazs Egedi <egedib@inf.u-szeged.hu>2021-07-01 16:19:28 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-07-09 02:33:22 +0000
commit16dabbcd43ccdb73f8f0e49d6ffa97e8dc534f51 (patch)
treefb3f86452ea22867870e41501ab95755fecfcd65 /examples/CMakeLists.txt
parentc9e296f776cc48741d9ea752294193b5f8384411 (diff)
Fix project files in Quick examples
- Fix typos - Fix Quick Controls 2 dependencies Change-Id: I3f8d2314a78f9193ce20b69cf2b1ed87311d4870 Reviewed-by: Michal Klocek <michal.klocek@qt.io> (cherry picked from commit 3668c27dee6afe1ef0e05df4fc6c5a3450e84901) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 0e1ba1226..5c6e1592d 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -13,7 +13,7 @@ project(QtWebEngineExamples
set(QT_USE_FIXED_QT_ADD_RESOURCE_BASE TRUE)
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core)
-find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS WebEngineCore WebEngineWidgets WebEngineQuick)
+find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS WebEngineCore WebEngineWidgets WebEngineQuick QuickControls2)
qt_build_repo_begin()
qt_examples_build_begin()