summaryrefslogtreecommitdiffstats
path: root/examples/webengine/CMakeLists.txt
diff options
context:
space:
mode:
authorBalazs Egedi <egedib@inf.u-szeged.hu>2021-07-01 16:19:28 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-07-09 02:33:22 +0000
commit16dabbcd43ccdb73f8f0e49d6ffa97e8dc534f51 (patch)
treefb3f86452ea22867870e41501ab95755fecfcd65 /examples/webengine/CMakeLists.txt
parentc9e296f776cc48741d9ea752294193b5f8384411 (diff)
Fix project files in Quick examples
- Fix typos - Fix Quick Controls 2 dependencies Change-Id: I3f8d2314a78f9193ce20b69cf2b1ed87311d4870 Reviewed-by: Michal Klocek <michal.klocek@qt.io> (cherry picked from commit 3668c27dee6afe1ef0e05df4fc6c5a3450e84901) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/webengine/CMakeLists.txt')
-rw-r--r--examples/webengine/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/webengine/CMakeLists.txt b/examples/webengine/CMakeLists.txt
index 6e306111e..b08d03980 100644
--- a/examples/webengine/CMakeLists.txt
+++ b/examples/webengine/CMakeLists.txt
@@ -1,8 +1,8 @@
add_subdirectory(customdialogs)
+add_subdirectory(lifecycle)
add_subdirectory(minimal)
add_subdirectory(quicknanobrowser)
add_subdirectory(webengineaction)
if(TARGET Qt::QuickControls2)
- add_subdirectory(lifecycle)
add_subdirectory(recipebrowser)
endif()