summaryrefslogtreecommitdiffstats
path: root/examples/webengine/customdialogs/CMakeLists.txt
diff options
context:
space:
mode:
authorBalazs Egedi <egedib@inf.u-szeged.hu>2021-06-14 15:57:47 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-07-27 07:53:09 +0000
commitc5b39720d6293c17559c00ab011966b7abffff43 (patch)
treeae092d2c2334b078f6eff7760b0398b2b21f7cfc /examples/webengine/customdialogs/CMakeLists.txt
parentc56301a55610b760407e67a718d5792a387c713c (diff)
Update customdialogs example to work with Quick Controls 2
Task-number: QTBUG-93666 Change-Id: I3716454d7a0560f58a0e2da363b1d053babe824b Reviewed-by: Michal Klocek <michal.klocek@qt.io> (cherry picked from commit 37cb5c751e85cb39c9098008ea21d5977c6364bc) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/webengine/customdialogs/CMakeLists.txt')
-rw-r--r--examples/webengine/customdialogs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/webengine/customdialogs/CMakeLists.txt b/examples/webengine/customdialogs/CMakeLists.txt
index 7f8e61c98..93127f37d 100644
--- a/examples/webengine/customdialogs/CMakeLists.txt
+++ b/examples/webengine/customdialogs/CMakeLists.txt
@@ -39,10 +39,10 @@ set(customdialogs_resource_files
"WebView.qml"
"forms/Authentication.qml"
"forms/AuthenticationForm.ui.qml"
- "forms/Button.qml"
"forms/ColorCell.qml"
"forms/ColorPicker.qml"
"forms/ColorPickerForm.ui.qml"
+ "forms/CustomButton.qml"
"forms/FilePicker.qml"
"forms/FilePickerForm.ui.qml"
"forms/FileRow.qml"