summaryrefslogtreecommitdiffstats
path: root/src/core/api/CMakeLists.txt
diff options
context:
space:
mode:
authorKirill Burtsev <kirill.burtsev@qt.io>2021-02-19 20:38:07 +0100
committerKirill Burtsev <kirill.burtsev@qt.io>2021-06-04 19:05:00 +0200
commit7a57358683ee3a04c15d55b6475594aa81febf6f (patch)
treeca7c4f47606de2970fb14462e347ebfca33f77f7 /src/core/api/CMakeLists.txt
parentb3909c2d860a53e85eea51e77ee40ed8adf60842 (diff)
Rename WebEngineLoadRequest to WebEngineLoadingInfo
Rename it, since it's not a real request (in a sense that there is nothing to accept or reject), and it is also emitted on loading start and failure. [ChangeLog][QWebEngineQuick] WebEngineLoadRequest is renamed to WebEngineLoadingInfo Change-Id: I75b25da456eb4507451014070525a6a8e9d6753d Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'src/core/api/CMakeLists.txt')
-rw-r--r--src/core/api/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/api/CMakeLists.txt b/src/core/api/CMakeLists.txt
index f320cc803..660473600 100644
--- a/src/core/api/CMakeLists.txt
+++ b/src/core/api/CMakeLists.txt
@@ -24,7 +24,7 @@ qt_internal_add_module(WebEngineCore
qwebenginefullscreenrequest.cpp qwebenginefullscreenrequest.h
qwebenginehistory.cpp qwebenginehistory.h qwebenginehistory_p.h
qwebenginehttprequest.cpp qwebenginehttprequest.h
- qwebengineloadrequest.cpp qwebengineloadrequest.h
+ qwebengineloadinginfo.cpp qwebengineloadinginfo.h
qwebenginemessagepumpscheduler.cpp qwebenginemessagepumpscheduler_p.h
qwebenginenavigationrequest.cpp qwebenginenavigationrequest.h
qwebenginenewwindowrequest.cpp qwebenginenewwindowrequest.h