summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-05-26 08:43:27 +0200
committerMichal Klocek <michal.klocek@qt.io>2021-06-01 13:46:01 +0200
commit29e1f870f6de53e0241c34123b6d674bb3ae3076 (patch)
tree80e174677bc984d39bdf172dcdc81b349b3a1e69 /tests/CMakeLists.txt
parente648cd13290973ce30c5ff48574cb0f37f47c495 (diff)
Fix running of some webchannel/websockets tests
Add missing WebSockets lookup, otherwise tst_origin is compiled without some tests. Fix compilation issues. Change-Id: I7688ac296477ce27d5cdc5c771e90f2ecd590ad8 Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index e7b2008d1..8d1f1a002 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -16,7 +16,7 @@ endif()
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core)
find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS Gui Widgets
- WebEngineCore WebEngineWidgets WebEngineQuick QuickWidgets Test QuickTest)
+ WebEngineCore WebEngineWidgets WebEngineQuick QuickWidgets Test QuickTest WebSockets)
if(NOT QT_BUILD_STANDALONE_TESTS)
qt_build_repo_begin()