summaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qmltests/CMakeLists.txt
diff options
context:
space:
mode:
authorBalazs Egedi <egedib@inf.u-szeged.hu>2021-06-09 14:38:20 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-06-10 16:28:57 +0000
commitef30fe45786d5f2e0b2a5023510e49f2a8d72ab7 (patch)
treee0814a5c530fc129bf115e221d2c3455d7b95d6a /tests/auto/quick/qmltests/CMakeLists.txt
parent85d0f223a4c9afe7adcbe9325482c4559076300d (diff)
FIXUP: Fix QWebEngineDownloadRequest signals
- Included the test for Quick Controls 2 in CMake. - Fixed warning about deprecated injection of parameters into signal handlers. Change-Id: I8f517e84cb6b0c67e3f12bc3d047f0b61096d5fe Reviewed-by: Michal Klocek <michal.klocek@qt.io> (cherry picked from commit c3108a1a7ab64a3fff2c2b7284ac22020571e2b7) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'tests/auto/quick/qmltests/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qmltests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/quick/qmltests/CMakeLists.txt b/tests/auto/quick/qmltests/CMakeLists.txt
index 55d4c74f5..487d07dc8 100644
--- a/tests/auto/quick/qmltests/CMakeLists.txt
+++ b/tests/auto/quick/qmltests/CMakeLists.txt
@@ -16,6 +16,7 @@ set(testList
tst_activeFocusOnPress.qml
tst_audioMuted.qml
tst_desktopBehaviorLoadHtml.qml
+ tst_download.qml
tst_favicon.qml
tst_filePicker.qml
tst_findText.qml
@@ -67,7 +68,6 @@ endif()
if(TARGET Qt::QuickControls) #FIXME
list(APPEND testList
tst_contextMenu.qml
- tst_download.qml
)
else()
message("\n!!!! QuickControls target is missing, some tests are not executed !!! FIXME \n")