summaryrefslogtreecommitdiffstats
path: root/examples/webengine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/webengine/CMakeLists.txt')
-rw-r--r--examples/webengine/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/webengine/CMakeLists.txt b/examples/webengine/CMakeLists.txt
new file mode 100644
index 000000000..6e306111e
--- /dev/null
+++ b/examples/webengine/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_subdirectory(customdialogs)
+add_subdirectory(minimal)
+add_subdirectory(quicknanobrowser)
+add_subdirectory(webengineaction)
+if(TARGET Qt::QuickControls2)
+ add_subdirectory(lifecycle)
+ add_subdirectory(recipebrowser)
+endif()