summaryrefslogtreecommitdiffstats
path: root/examples/webenginewidgets/push-notifications/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/webenginewidgets/push-notifications/CMakeLists.txt')
-rw-r--r--examples/webenginewidgets/push-notifications/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/webenginewidgets/push-notifications/CMakeLists.txt b/examples/webenginewidgets/push-notifications/CMakeLists.txt
new file mode 100644
index 000000000..bbb585c9b
--- /dev/null
+++ b/examples/webenginewidgets/push-notifications/CMakeLists.txt
@@ -0,0 +1,7 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+cmake_minimum_required(VERSION 3.16)
+project(simplebrowser LANGUAGES CXX)
+
+message("\nPlease use simplebrowser to see notifiactions.\n")