summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 130949934..a9c31f911 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -293,6 +293,7 @@ foreach(arch ${archs})
enable_swiftshader=false
enable_swiftshader_vulkan=false
angle_enable_swiftshader=false
+ dawn_use_swiftshader=false
enable_web_speech=false
enable_widevine=true
fatal_linker_warnings=false
@@ -306,6 +307,8 @@ foreach(arch ${archs})
v8_use_external_startup_data=false
strip_absolute_paths_from_debug_symbols=false
enable_oop_printing=false
+ devtools_fast_bundle=false
+ devtools_skip_typecheck=false
)
extend_gn_list(gnArgArg