summaryrefslogtreecommitdiffstats
path: root/src/host/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/host/CMakeLists.txt')
-rw-r--r--src/host/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/host/CMakeLists.txt b/src/host/CMakeLists.txt
index 9053d1e59..822fa8a27 100644
--- a/src/host/CMakeLists.txt
+++ b/src/host/CMakeLists.txt
@@ -36,3 +36,12 @@ if(QT_FEATURE_qtwebengine_build)
DESTINATION ${WEBENGINE_ROOT_BUILD_DIR}/src/core/v8_toolchain
)
endif()
+if(QT_FEATURE_qtpdf_build)
+ install(FILES ${buildDir}/host_toolchain/BUILD.gn
+ DESTINATION ${WEBENGINE_ROOT_BUILD_DIR}/src/pdf/host_toolchain
+ )
+ install(FILES ${buildDir}/v8_toolchain/BUILD.gn
+ DESTINATION ${WEBENGINE_ROOT_BUILD_DIR}/src/pdf/v8_toolchain
+ )
+endif()
+