summaryrefslogtreecommitdiffstats
path: root/src/pdf/plugins/imageformats/pdf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pdf/plugins/imageformats/pdf/CMakeLists.txt')
-rw-r--r--src/pdf/plugins/imageformats/pdf/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/pdf/plugins/imageformats/pdf/CMakeLists.txt b/src/pdf/plugins/imageformats/pdf/CMakeLists.txt
new file mode 100644
index 000000000..8a33e590b
--- /dev/null
+++ b/src/pdf/plugins/imageformats/pdf/CMakeLists.txt
@@ -0,0 +1,11 @@
+qt_internal_add_plugin(QPdfPlugin
+ OUTPUT_NAME qpdf
+ TYPE imageformats
+ SOURCES
+ main.cpp
+ qpdfiohandler.cpp qpdfiohandler_p.h
+ LIBRARIES
+ Qt::PdfPrivate
+)
+
+make_install_only(QPdfPlugin)