summaryrefslogtreecommitdiffstats
path: root/src/webenginequick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/webenginequick/CMakeLists.txt')
-rw-r--r--src/webenginequick/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/src/webenginequick/CMakeLists.txt b/src/webenginequick/CMakeLists.txt
index 7c7f9c942..5e56cf53f 100644
--- a/src/webenginequick/CMakeLists.txt
+++ b/src/webenginequick/CMakeLists.txt
@@ -3,10 +3,6 @@ find_package(Qt6 ${PROJECT_VERSION} CONFIG QUIET OPTIONAL_COMPONENTS PrintSuppor
get_configure_mode(configureMode)
-
-if(QT_FEATURE_webenginequick_testsupport)
- add_subdirectory(testsupport)
-endif()
add_subdirectory(ui)
qt_internal_add_qml_module(WebEngineQuick
@@ -68,8 +64,3 @@ qt_internal_extend_target(qtwebenginequickplugin
make_install_only(WebEngineQuick)
make_install_only(qtwebenginequickplugin)
-
-qt_internal_extend_target(WebEngineQuick CONDITION QT_FEATURE_webenginequick_testsupport
- LIBRARIES
- Qt::WebEngineTestSupportPrivate
-)