summaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qmltests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qmltests/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qmltests/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/tests/auto/quick/qmltests/CMakeLists.txt b/tests/auto/quick/qmltests/CMakeLists.txt
index a05cd9fd3..0d3b973bc 100644
--- a/tests/auto/quick/qmltests/CMakeLists.txt
+++ b/tests/auto/quick/qmltests/CMakeLists.txt
@@ -15,6 +15,7 @@ set(testList
tst_action.qml
tst_activeFocusOnPress.qml
tst_audioMuted.qml
+ tst_contextMenu.qml
tst_desktopBehaviorLoadHtml.qml
tst_download.qml
tst_favicon.qml
@@ -66,14 +67,6 @@ if(QT_FEATURE_webenginequick_testsupport)
)
endif()
-if(TARGET Qt::QuickControls) #FIXME
- list(APPEND testList
- tst_contextMenu.qml
- )
-else()
- message("\n!!!! QuickControls target is missing, some tests are not executed !!! FIXME \n")
-endif()
-
set(content "")
foreach(test ${testList})
set(contents "${contents}${CMAKE_CURRENT_LIST_DIR}/data/${test}\n")